» » Mein Reisemobil – Einbau der 2. Batterie

Mein Reisemobil – Einbau der 2. Batterie

eingetragen in: MYOG 8

Was macht man, wenn man sich ein gesamtes Wochenende um die Ohren schlagen möchte, und am Ende nichts funktioniert? Richtig! Man baut in seinen T5 eine 2. Batterie ein. Und wer hier jetzt eine Einbauanleitung erwartet ist echt falsch gewickelt… 😀

2. Batterie im Stromlaufplan

In meinem Stromlaufplan erschien alles so einfach: Über ein Trennrelais wird die 2. Batterie mit der 1. Batterie (Fahrzeugbatterie) parallel geschaltet. Wenn der Motor läuft wird das Relais geschlossen und die Lichtmaschine lädt beide Batterien. Sobald der Motor steht öffnet sich das Relais und beide Batterien werden getrennt. Gesteuert wird das Relais über das Steuersignal D+ (Dynamo + Pol) der Lichtmaschine an dem >12V anliegen sobald sich die Lichtmaschine dreht, also der Motor läuft. Alle notwendigen Bauteile waren in einem Set enthalten, dass ich in einem großen Online-Auktionshaus erworben habe.

2016: Odyssee in der Werkstatt

Im Vorfeld hatte ich bereits kurz gegoogelt wo man in einem T5 ein D+ Signal geschickt abgreifen kann. Am einfachsten erschien mir das Abgreifen des Signals mittels Stromdieb im Verteilerkasten unter der Fahrzeugbatterie im Motorraum. Da ich eh ein dickes Kabel mit 25mm² vom +Pol der 1. Batterie vom Motorraum zum Wohnbereich ziehen musste, habe ich direkt das Steuerkabel mitverlegt, vor dem finalen Zusammenbau alles gegen Masse durchgemessen und für gut befunden. Bei stehendem Motor liegen am Steuersignal 0V und im Betrieb >14V (Ladespannung der Lichtmaschine) an. Also weiter ging das fröhliche Verkabeln. Irgendwann waren alle notwendigen Komponenten unter dem Fahrersitz verbaut (dort ist auch eine von Werk ab bestellte 2. Batterie untergebracht), eine Schraube verschlampt und eine T5 typische Roststelle am Fahrersitz gefunden. Da muss ich im Sommer wohl nochmal ran…

Abgesicherter Anschluss der Zweitbatterie am +Pol der Fahrzeugbatterie

Ich drehe den Zündschlüssel und starte den Motor in freudiger Erwartung eines „Klackens“ des Trennrelais… Nichts passiert! Vielleicht ist das „Klacken“ auch nur sehr leise und geht im Anholpern des Selbstzünders verloren? Ich messe geschwind den Durchgang durch das Relais. Nichts! Das Relais macht einem Isolator alle Ehre und schaltet nicht.

Der Übeltäter, das Trennrelais

In einer Ruhe, die für mich an grenzenloser Selbstbeherrschung grenzt und mich selbst am meisten überrascht, mache ich mich auf die Fehlersuche. Hier und da wird gemessen. Ich stelle fest, dass die Spannung des Steuersignals im angeschlossenen Zustand stark absinkt im Vergleich zu meiner vorherigen Messung. Es schein doch nicht so einfach zu sein wie ich zuerst angenommen habe. Ich packe zusammen und mache schon am frühen Nachmittag Schluss in der Werkstatt. Heute wird das nichts mehr. Außerdem möchte ich nicht am Ende noch einen Schaden an der Elektrik des Fahrzeuges verursachen der mich teuer zu stehen kommen könnte.

Gehen Sie zurück auf Los!

Zu Hause fange ich erneut an zu recherchieren. In einschlägigen Onlineforen kann sich keiner ein Reim aus meinem Problem machen. In einer Amazon-Rezession werde ich schließlich mit einer sinnvollen Erklärung fündig.

Geplant war das Relais über das sog. D+ Signal zu schalten, was bei diesem Verwendungszweck gängige Praxis ist.
Das Relais benötigt einen Spulenstrom von ca. 500mA um zu schalten.
Leider hat das Signal beim VW T5 nicht genug Leistung um die 500mA aufzubringen und so war es notwendig ein weiteres, kleineres Relais zu verbauen über welches das Nagares Relais geschalten wird.

Für mich als Nicht-Elektroniker klingt das einleuchtend! In meinen Unterlagen zu dem Relais wird ein Schaltstrom von 350mA angegeben. Vielleicht benötigt es jedoch beim Anziehen bis zu 500mA? Das müsste man mal durchmessen… Es kann also gut sein, dass durch die erhöhte Stromaufnahme des Relais auch die Spannung an den Anschlusspolen abfällt, da bei konstanter Leistung an der Signalleitung die Spannung absinken muss (P=U x I) und dadurch die Ladeelektronik des Busses durcheinander kommt.

HAL übernehmen Sie!

Neben der angeblichen Möglichkeit das D+ Signal im Verteilerkasten abzugreifen treffe ich im Internet immer wieder auf die Möglichkeit am Bordnetzsteuergerät einen Pin als Steuersignal zu belegen. Dies scheint aber auch wieder nicht in allen Fahrzeugversionen möglich zu sein und außerdem müsste ich dann nochmals an den Kabelbaum des Fahrzeuges und das Steuergerät neu programmieren lassen. Zusätzlich scheint es bei den modernen Fahrzeugen kein D+ Signal mehr im klassischen Sinne zu geben, da die Ladeelektronik der Fahrzeuge immer komplexer wurde. Daher eventuell auch die begrenzte Leistung des Steuersignals?! Von D+ zu sprechen scheint daher wohl auch nicht mehr zeitgemäß. 😉

Zum Glück gibt es noch eine weitere Möglichkeit die mir recht komfortabel erscheint. Mittels eines „D+ Simulators“ kann man wie der Name schon sagt das D+ Signal der Lichtmaschine imitieren. Eine kleine elektronische Schaltung erkennt sobald die Bordnetzspannung 13,7V übersteigt und schaltet wenige Sekunden zeitversetzt das Relais. Dies ist nur der Fall sobald die Lichtmaschine seine Ladespannung von mehr als 14V liefert. Sinkt die Bordnetzspannung unter 13V trennt das Relais wieder. Und das Ganze bei minimalem Verkabelungsaufwand, da alle notwendigen Leitungen bereits liegen. Angenehmer Nebeneffekt ist auch, dass die Leitung im Verteilerkasten nicht zusätzlich über den liederlichen Stromdieb belastet wird.

Der Einbau geht schnell von statten. Mit den Minimaßen von 70x35x20mm³ findet sich garantiert ein kleines Plätzchen für die Schaltung unter dem Fahrersitz. Der D+ Simulator wird an die Masse und den Pluspol vor dem Trennrelais angeschlossen. An die Steuerleitung wird das Trennrelais gegen Masse geschaltet. Mit einem maximalen Haltestrom von 1A sollte nun stromseitig nichts mehr im Wege stehen.

Der große Moment erfolgt beim ersten Drehen des Schlüssels. Der Motor holpert an und 4 Sekunden später klackt das Relais! Oh Freude, schöner Götterfunken!

8 Responses

  1. Michael Mayrhofer
    | Antworten

    Hallo nico,
    danke für deine sehr guten Anleitungen. Baue gerade meinen Trapo (T5) aus und habe mir aus deinem Blog einige Ideen geholt. Jetzt habe ich noch eine Frage zum D+ Simulator. Du schreibts, dass du den Plus Pol des D+ Simulators vor dem Trennrelais anschließt. Meine Frage: Wo genau? 10mm2 geht von der Boardbatterie über eine Sicherung zum Trennrelais und dann wieder mit einer Sicherung zur Boardbatterie. Und wo schließe ich jetzt den PlusPol für den D+ Simulator an?? Das habe ich leider nicht verstanden… Bitte um eine kurze Rückmeldung. Danke und noch einen schönen Tag
    Michael

    • nico
      | Antworten

      Hallo Michael!
      Wenn ich mich recht erinnere habe ich den +-Pol des Simulators mit einem zum Kabelquerschnitt passenden Ringkabelschuh (1,5mm²) auf den zu schaltenden Eingang des Trennrelais geschraubt. So umgeht man den massiven Querschnittssprung. D.h. am Eingang des Trennrelais sind die Ringkabelschuhe 25mm² und 1,5mm² aufeinander geschraubt.

      Das wird im Stromlaufplan nicht ganz so deutlich, da hast Du Recht!
      Grüße und viel Erfolg!

      nico

  2. Patrick
    | Antworten

    Hey Nico

    Dein Beitrag ist richtig gut. Hilft mir Ideen für meinen 2tBatterieeinbau zu sammeln.

    Ich bin gerade dabei die richtige Batterie für meinen T5 2003 Transporter zu wählen.
    Wundere mich gerade wie du deine Banner 95Ah verbaut hast. Laut Maßen ist diese 34,5mm breit. Was suuuper eng unter meinen Sitz passen würde. Bei dir sehe ich jedoch noch Spiel auf beiden Seiten.

    Hast du zufällig im Kopf welche Maße dein Sitz hat?

    Weiters finde ich auch keinen Ladewandler für deine AGM Batterie. Aus Absicht?

    lg
    Patrick

    • nico
      | Antworten

      Hallo Patrick,
      für die 95Ah Batterie wird es bei mir unten, direkt am Boden der Sitzkonsole sehr eng. Dort steht ein Blechstreifen als Versteifung der Konsole ab. Diese zwingt die Batterie etwas in eine außermittige Position. Ich habe das gelöst in dem doch dort mit der Flex etwa 10mm von der Rippe abgenommen habe. Dadurch sitzt die Batterie zwar eng aber dennoch mit ausreichend Spiel sauber in der Konsole. Ich würde das wieder so handhaben…

      Ja, das Thema mit dem Ladewandler… Ich habe mich damit oberflächlich beschäftigt bevor ich die Batterie eingebaut habe. Ehrlich gesagt sehe ich die 2. Batterie aber als Verschleißteil an. Sollte diese nach 2-3 Jahren deutlich an Leistung verlieren gibts eben eine Neue. Mag zwar nicht ganz nachhaltig sein aber…

      Der von den Herstellern beschriebene Nutzen der Ladewandler erschließt sich mir auch nicht 100%ig. Bei mir schließt sich das Trennrelais erst nachdem der Motor angelaufen ist und auch die volle Ladespannung der Lichtmaschine (LiMa) anliegt. D.h. der Stromfluss kann ja nur von LiMa in Richtung der Batterien sein, da diese beide, egal in welchem Ladeszustand sie sind, immer eine geringere Spannung haben.

      Ich bin zwar kein E-Techniker und so jemand schlägt vielleicht auch die Hände über dem Kopf zusammen… aber naja. Es funktioniert ja seit 1,5 Jahren einwandfrei. 😉
      Würde mich interessieren wie Du es am Ende handhabst und was Du zum Thema Ladewandler denkst!
      Grüße!

      nico

  3. Benni
    | Antworten

    Hi Nico,

    sag mal – von deiner Starter Batterie gehen ja schon 2 Kabel vom Plus Pol weg + das neue Rote was du gezogen hast.
    Weißt du wofür das 2. Schwarze Plus Kabel ist? Kann man dieses nicht verwenden um die Versorgerbatterie zu laden?
    Grüße

    Benni

    • nico
      | Antworten

      Hi Benni,
      nein, ich weiß leider nicht wo das 2. Kabel genau hinläuft. Das ist auch sehr unschön gelöst, dass auch die Kabel des +Pols schwarz eingefärbt sind… :-/
      Grüße!
      nico

  4. Andreas Rösler
    | Antworten

    Hi Nico,
    nochmal eine Frage zum D+Simulator. Ist es normal das die Power LED auch bei ausgeschaltenem Motor
    blinkt ?
    Gruß Andi

    • nico
      | Antworten

      Hallo Andreas,
      Sorry, da kann ich Dir keine Antwort drauf geben. Ich bin aktuell unterwegs (nicht mit dem Bus) und kann daher bei meinem Einbau auch nicht nachsehen. Frag am Besten beim deutschen Hersteller kurz nach.
      Grüße aus Island!
      nico

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.